Hilfe, Fragen zum D1, M3 und Co

Antworten
Ralf_St.
Beiträge: 114
Registriert: 18.09.2018, 01:14
Hat sich bedankt: 13 Mal
Danksagung erhalten: 4 Mal

Hilfe, Fragen zum D1, M3 und Co

Beitrag von Ralf_St. » 17.01.2019, 23:18

Hallo Sven

Da ich mittlerweile 5 Loks problemlos über die Z21 fahre, wollte ich nun die anderen 5 Loks auch umstellen, so das sie über die Z21 gefahren werden können.
Verbaut sind ein M3 (SMD Version 1) und vier D1 Chips.
Obwohl ich bei allen Chips die Config gespeichert habe, die bereits in 5 Loks funktioniert, zeigte sich das nach der Änderung sowohl die Funktionen, als auch das Fahrverhalten verzögert reagieren! :shock:

Ich stehe da etwas auf dem Schlauch, und finde auch die Beiträge zu diesem Thema nicht wieder. :oops:

Wie war das denn noch...?
Muss ich die Chips neu flashen und eine aktuelle bin. Datei aufspielen, oder wo lag der Fehler?
Apropos bin. Datei, welche ist eigentlich die aktuelle? Und, kann man diese sowohl für den D1, als auch für den M3 Chip benutzen?

Oder wäre es sinniger alle Loks auf den M3 umzurüsten, weil bei denen offensichtlich das Problem (ausgenommen des M3 SMD V1) nicht auftritt?
Gruß, Ralf

little.yoda
Site Admin
Beiträge: 385
Registriert: 14.09.2018, 19:05
Hat sich bedankt: 8 Mal
Danksagung erhalten: 20 Mal

Re: Hilfe, Fragen zum D1, M3 und Co

Beitrag von little.yoda » 21.01.2019, 12:12

Hallo Ralf,

welche Version nutzt du denn?

Die aktuellen Version für die verschiedenen Versionen findest du hier:
https://github.com/littleyoda/littleyod ... r/releases

Ich hatte irgendwann mal eine Workaround für die verzögerte Reaktion eingebaut. Ich weiß aber nicht mehr, ab welcher Version.


Gruß,
Sven

Antworten