Anfahr- und Bremsverzögerung

little.yoda
Site Admin
Beiträge: 516
Registriert: 14.09.2018, 19:05
Hat sich bedankt: 13 Mal
Danksagung erhalten: 45 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von little.yoda » 13.10.2019, 14:09

Noberts Bemerkung bzgl. Playmobil-Lok, ESP32 und Verzögerung ausgelagert, da zuviele Detailfragen, die hier nicht hingehören.

https://forum.open4me.de/viewtopic.php?f=4&t=134

Norbert
Beiträge: 182
Registriert: 31.12.2018, 08:07
Hat sich bedankt: 1 Mal
Danksagung erhalten: 19 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von Norbert » 20.11.2019, 08:14

Mal nachgefragt:
Funktioniert das jetzt? :?:

VG N.

murdok1980
Beiträge: 90
Registriert: 21.08.2019, 07:14
Danksagung erhalten: 3 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von murdok1980 » 20.11.2019, 08:49

Hallo
Nicht das ihr denkt mich gibts nicht mehr.
Ich komme im Moment nicht dazu weil mir die Zeit fehlt.
Grüße Andre
Wenn ich Ergebnisse haben melde ich mich

Norbert
Beiträge: 182
Registriert: 31.12.2018, 08:07
Hat sich bedankt: 1 Mal
Danksagung erhalten: 19 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von Norbert » 20.11.2019, 15:31

Die Frage geht mehr an Sven,
der das nochmal "debuggen" wollte, bei dir hat es doch nicht funktioniert...

Also nochmal, anders formuliert:
Sven, konnte da noch ein Bug gefunden werden, oder müsste es so funktionieren, wie umseitig beschrieben?
Leider kam hier bislang nichts mehr dazu, und sinnlos ausprobieren möchte ich aus Zeitgründen auch nicht.

VG N.

little.yoda
Site Admin
Beiträge: 516
Registriert: 14.09.2018, 19:05
Hat sich bedankt: 13 Mal
Danksagung erhalten: 45 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von little.yoda » 21.11.2019, 18:47

Ich hatte die Ursache damals gefunden und gefixt.
Bitte aber die Beta-Version nutzen.

Norbert
Beiträge: 182
Registriert: 31.12.2018, 08:07
Hat sich bedankt: 1 Mal
Danksagung erhalten: 19 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von Norbert » 21.11.2019, 20:19

Alles klar, danke!

murdok1980
Beiträge: 90
Registriert: 21.08.2019, 07:14
Danksagung erhalten: 3 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von murdok1980 » 06.12.2019, 14:01

@Sven
Hallo
Ich hab heute mal die Beta probiert wegen der PWM Anfahr-Bremsverzögerung getestet.
Läuft soweit rund. Dafür gibts nen fetten Daumen hoch.
Ein kleine Idee hätte ich noch und zwar wäre es gut, wenn man noch die Start PWM individuell festlegen könnte. Der Antrieb hat ja eine gewisse Trägheit und läuft Beispielsweise erst mit 25% PWM los, aber bis zu den 25% steht die Lok halt und summt vor sich hin. Das natürlich jetzt Jammern auf hohem Niveau.
Grüße André

little.yoda
Site Admin
Beiträge: 516
Registriert: 14.09.2018, 19:05
Hat sich bedankt: 13 Mal
Danksagung erhalten: 45 Mal

Re: Anfahr- und Bremsverzögerung

Beitrag von little.yoda » 06.12.2019, 16:14

super, war ja auch eine schwere Geburt.
Dann fehlt jetzt nur noch die Funktion es fallweise zu deaktivieren.

PWM einstellen: Schau mal hier

Antworten